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ArcGIS Pro Overview: Orientation 
 

Topics Covered:  

Basic ArcGIS tools and Views 

Prerequisites: 

Online students – complete the “Certified GIS User” training and quiz at My.UWF.edu > SCOOP 

Additional References: 

ArcGIS Help and Terminology Guide 

Data Source: 

R:\Intro2GIS\01_OverviewArcGIS.zip – Download to your S:\  

Deliverables: 

 Process Summary and crude map JPEG 

Student Learning Outcomes: 

 Access ArcGIS Pro software 
 Prepare folders for lab 
 Become familiar with ArcGIS Help 
 Learn key terms about ArcGIS Pro 

Lab Questions 

Q1: Provide a screenshot of your ArcGIS Overview folder similar to the example provided 

Q2: What is the file path of your resulting map file? 

Q3: Define Map Extent in your own words 

Q4: Define the following terms from the Terminology Guide: Active View, Explore Tool, and 
Pane. 

Navigating UWF Laboratory Assignments 

We recommend printing the lab instructions. If you have more than one screen, have the PDF loaded one 
screen and ArcGIS Pro on the other screen. 

 Commands, buttons, tools and other terms identifying features on the software interface will be 
emboldened.  

 Words in bold blue are GIS specific terms for which you may want to consult ArcGIS Help. 

 The “greater than” symbol > will denote a step order to follow 

 Q1: Process Summary Questions will be found throughout the lab. Answer them when they 

appear. 

https://confluence.uwf.edu/display/public/GIS+Software+Access
https://drive.google.com/file/d/1ezdBt6WhLunO-NYZ9bzbA_oc78ziHWDb/view
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Lab Assignment Begins 

The following instructions assume that you are logged in to a UWF machine (GIS lab computer or Argo Apps) 
with your UWF Argonet credentials. 

 Watch the “Accessing Argo Apps (Citrix Receiver)” video to access your UWF GIS virtual 
machine/desktop. 

 

Step 1: Access Data Storage Drives 

1. From the Argo Apps Desktop Start menu, locate File Explorer from the 
list or begin typing File for a list of options to appear. 

2. Open File Explorer to View the available drives. 

 
3. Double-click to open the Repository drive (R drive). All students can access lab assignment data on the 

R:\ Repository drive.  
 

4. Locate the Intro2GIS folder  

https://youtu.be/wg5UvSHZSQI
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5. Open the Google Drive File Stream and double click on “My Drive” 

  
If you do not already have on your personal computer Google Drive File Stream, download it. Restart 
the GIS desktop from ArgoApps and it should show up.  
Use Google File Stream connection to edit Word documents and easily copy/paste files. The browser 
version of Google drive requires file transformations and is cumbersome to edit word documents.  
 

6. Create a new folder called GIS4043 
 

7. On the left-hand side of the File Explorer window, select the arrow next to Argo Apps or This PC for 
those working in the GIS lab. You will either open the S drive. 

   
Argo Apps 
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Step 2: Prepare Folders 

It’s important to know where your data and files are for class. Setting up your folder structure this way will 
make navigating the lab assignment easier.   

1. Still in File Explorer, open the S drive, where we will 

create a folder for this week’s lab assignment.   

2. Create a folder named GIS4043. Within that folder 

create ArcGISOverview. Within ARcGISOverview, create 

two more folders named Data and Documents.  

 
To see the next step in action, watch the “Accessing your 
Data” video. 
 
Avoid using spaces or characters other than _ underscores in 
file names. 

3. Navigate to the Repository or R drive. Locate the Intro2GIS 

folder and open it.  Right-click OverviewArcGIS.zip. to copy it 

and paste it to your S drive in a “GIS4043” folder you created 

in the last step.  

Right-click on the OverviewArcGIS.zip > Extract All… to extract the file.  

Be sure to extract to a “Data” folder. This folder should be 

housed in a “S:\GIS4043\ArcGISOverview” folder you’ve 

created on your S drive 

4. Open the extracted data folder to view its contents. This 

folder contains 10 files which make up 2 GIS layers called shapefiles. Shapefiles are a common vector 

type layer which you will use extensively in this course. A single shapefile is actually made up of as 

many as 6 individual files: 

 .shp – this file is for the geometry 

 .shx – this file is for indexing 

 .dbf – this file is for tabular data (also called “table of attribute data”) 

 .shp.xml – XAML document type; this houses the metadata 

 .sbx – this file is a spatial index of features 

 .sbn – this file is also a spatial index of features 

 .prj – this file is for the projections and datum information for the layer 

All of these files need to be in the same directory (folder) and moved together because all files are required to 
view and perform operations on the data. 
 
Your project folder should look something like this now: 

https://youtu.be/hclbgxATBuo
https://youtu.be/hclbgxATBuo
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Q1: Provide a screenshot of your ArcGIS Overview folder similar to the example provided 

Tip: search for and use the snipping tool or similar app available from the start menu on your desktop and 
paste it to your process summary word document. 

5. Update your Process Summary document with your screenshot and written folder path description. 
6. Close File explorer. 

 

Step 3: Open ArcGIS Pro and create a new project 

1. Launch ArcGIS Pro by double-clicking the desktop icon, 
or by navigating to it in the Start menu (Start > All 
Programs > ArcGIS > ArcGIS Pro). This is a large and 
complex program and will take a minute to load; please 
be patient.  

Once ArcGIS Pro opens, you’ll see a screen prompting you to 

open an existing project or start a new project. We’re going to 

skip that for a moment to explore software settings and 

optionally change the theme.  

2. On the bottom of the screen, click Settings  
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3. The About information appears. Write down the numbered version of ArcGIS Pro Software we are 

working with. Note: software updates frequently.  

 

4. On the left-hand navigation, select Options > General > Application Theme. Here, you can choose 

between a Light and Dark Theme (optional). Switching themes will require you to restart ArcGIS Pro. 

Images in lab assignments will alternate between themes. NOTE: You may not see a change until the 

next time you login to Argo Apps. 

5. Expand the Create Projects options. We will leave the defaults as is, but see that new projects and 

geodatabases (a container for data) will be saved in a default location.  Click cancel to exit Options. 

6. Click the back arrow at the top left of About ArcGIS Pro to return to the 

main ‘Projects’ page. A project is a collection of related geographic datasets, 

maps, layouts, tools, settings, and resources.  

7. Under Blank Templates, select Map to load the Create a New Project menu.  

8. Fill in the new project menu with the following information.  

Name: ArcGISOverview 

Location: navigate to your S drive to save it to your ArcGISOverview folder.  

Leave the checkbox checked to Create a new folder for this project.  

Hit OK 
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Step 4: Review ArcGIS Pro Interface 

Once you’ve created a new project, your ArcGIS Pro screen will open with a World Topographic map on 
display.  
 
Take a few minutes to familiarize yourself with the ArcGIS Pro Interface. The following parts are referred to 
most frequently in lab instructions: 
 
Ribbon – refers to the main horizontal menu of options at the top 
Tabs – Project, Map, Insert, Analysis, etc are all tabs. New tabs appear when items or tools are added to the 
map project 
Group – a group of tools and buttons that are available within a certain Tab. 
Quick Access Toolbar – save, undo, open new file 
  

 
 

Contents Pane – at the left hand side of the screen, lists data that can be viewed in the project. 
Catalog Pane – at the right hand side of the screen, lists folder connections and data that can be added to the 
project 
Views – in the main or middle part of the screen, maps, scenes, tables, layouts and presentations of data are 
viewed here. A project may have many views available, but only one is active. The “active” view affects which 
tabs appear on the ribbon and panes.  
 
For a more extensive overview, visit ArcGIS Help page About ArcGIS Pro.  
 
  

http://pro.arcgis.com/en/pro-app/get-started/overview-of-arcgis-pro.htm
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Step 5: Connect to your data folder and view data in ArcGIS Pro 

Because ArcGIS Pro is a platform for viewing and 
manipulating geographic data and does not use 
internal datasets, we must add data before actually 
doing anything. 

1. From the Ribbon, Locate the View tab, within 

the Windows group, select the Catalog Pane 

button. A new pane appears on the screen or 

it may be open on the right-hand side of your 

screen. 

2. From the Catalog Pane, Right click Folders and 

Add Folder Connection.  

3. Browse to your data folder created in Step 2. 

Note: we are connecting to a Folder, so only 

Folders will appear (not data files).  

 

4. In the Catalog Pane, expand Folders, then your 

Data Folder.  There you will see the two shapefiles. Notice that the shapefiles are shown as single files 

rather than 4 – 6 when viewed in a Windows Explorer window. 

 

5. Right-click Cities.shp and choose to Add to new map.  

 

A new view will open up containing a basemap and the location of 

various world cities. This is called a vector layer. A vector dataset may 

consist of a point, line, or polygon feature.  

 

6. Select World_countries.shp and drag it to the map view. Notice the 

World countries becomes the top-most layer.  

 

7. From the Contents Pane, there are several ways to view the list of 

data.  Hover over each option for tool tips and select each to see 

how your data list view changes.  

 

8. Make sure you are viewing data in the “List By Drawing Order”  

 

9. Change the order of the layers within the Contents pane by clicking and dragging the desired layer up 

and down.  

 

10. Turn Cities and World Countries layers on and off by checking and un-checking the check boxes next 

to each layer in the Contents. 
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Step 6: Symbolize Data Layers 

Now we will change how layers are displayed. 

1. Click on the dot symbol underneath the layer Cities in the 
Contents pane. 
In the Symbology pane (image at right), you can either select 
a predefined symbol in the Gallery or create your own in 
Properties (select Properties to view options). 

2. From Gallery view, Display cities with a black Circle 1. 
 

3. Right click on the World_Countries in the Contents pane and 
select Symbology. 
 

4. In the symbology pane, from the dropdown, select Graduated 
colors. 
 

5. For the Fields value, choose the field [POP_2007]. Leave 
Method as Natural Breaks (Jenks). Choose 7 classes. Then 
select a Color Ramp of your choice from the dropdown 
options. See the example to the right. 

 

 

 

Tip: Symbology 

The data in this field is sequential, so using a sequential ramp would be recommended. This means use a ramp 
that utilizes a single color from its lightest to darkest value. You will learn more about data types and how to 
symbolize accordingly another time. 
 
 
 

6. From the Map tab, in the Layer group, select the down arrow for Basemap to expand options. 

 
7. Select a basemap of your choice. 

8. On the Quick Access Toolbar, hit the Save button.  
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9. From the Ribbon on the Map tab, locate the Navigate group and select the Explore button. 

 
10. Click feature anywhere on the map.  Notice that when clicking on land or on a City point, a pop-up 

appears with information.  

 

11. To navigate on the map view, practice using the Full Extent, Fixed Zoom In and Out buttons available 

on the Navigation group. 

  
12. Use your mouse to hold a left click to move or drag the map image. If you have a scrolling wheel, use it 

to zoom in and out. 

Step 7: Create a Map Layout and export it 

Up until this point, we’ve been viewing and manipulating data in ArcGIS Pro’s Map View. This view looks most 
like what web map would look like since ArcGIS Pro is optimized for web publishing. We will get into this later 
in the class. For now, we will create a simple Map Layout that can be exported as a digital image and uploaded 
to the course site 

1. On the Insert tab, in the Project group, click New Layout and select ANSI – Landscape > Letter.  
 

Tip: Layouts 

When creating Layouts, think about how your data looks. Data boundaries that is more vertical in nature, like 
California, might be better on a portrait layout, where horizontal data, like a map of the world, would be 
better on a landscape layout. In this class, use Letter size unless told otherwise. Larger sizes are more difficult 
to see on a computer screen. 
  

2. Now you’ll notice we just have a blank Layout view. To add your data, click Map Frame icon and select 
the icon that looks like your Map view data. 
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3. Using your mouse, draw a rectancle that traces or aligns with the edges of your Layout view (the white 

rectangle). Notice how each direction scales, cuts off, or increases white space. Try to scale your map 
so that it fits on the page, does not cut off any countries, and has a minimum of whitespace between 
the map frame and basemap. 

4. From the Layout tab, select the Navigate button to move the page.  
5. Use the Full extent button to reset your Layout in the center of your screen. 

  
6. To center your Map Frame on the page, right click the Map frame, Align>Align 

to Page, Align>Align to Center 
 
The result will look something like the following screenshot. 
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In the next lab, we will cover how to add essential map elements. For this exercise we are done. 

7. Select the Share tab and within the Export group, and click on the green Layout arrow.  
 

8. Navigate to your ArcGISOverview lab Documents folder and select PNG or JPEG as the Save as type. 
Name your map file “Week1Lab_YourName” and hit Export.  
 

9. Save your project one last time. Close ArcGIS Pro. 
 

Q2: What is the file path of your final exported map file? Write your answer. 

 

Step 8: Create a copy of your project files on your Google Drive 

1. Open File Explorer 
2. Locate the S drive or D drive and your ArcGISOverview lab folder. 
3. Right-click on your folder and select Copy 
4. Navigate to Google File Stream and the GIS4043 folder you created at the beginning of this lab. 
5. Paste your ArcGISOverview folder. 

Now your project and exported map files are backed up on your Google drive and can be accessed from a web 
browser or downloaded to your local machine. In order to access Google File stream from your local machine, 
follow instructions provided on UWF Confluence for Google File Stream. 

Step 9: Upload your exported map image file to elearning for grade 

For those using Argo Apps, the most straight-forward method of uploading your final maps to elearning is to 
launch Google Chrome browser on Argo Apps and access the course site.  When you are on Argo Apps, the S 
drive will appear as an option to upload files from on elearning/Canvas.     

 

1. Login to My.uwf.edu and access elearning (Canvas) 
2. Navigate to the ArcGIS Overview assignment 
3. Select the Submit button at the top right-hand side of the page 
4. Navigate to your S drive (from Argo Apps), D drive (for GIS lab) or your local drive where your exported 

map is downloaded.  It is possible to connect to your google drive, but it requires additional setup. 

For more detailed instructions, visit the Canvas Community page 
 

Step 10: Create a blog post including your map image file 

Follow the steps provided on UWF GIS Confluence Blogging Basics page. 

 

https://confluence.uwf.edu/display/public/Google+Drive+File+Stream
https://community.canvaslms.com/docs/DOC-10663-421254353
https://confluence.uwf.edu/display/public/Blogging+Basics
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ArcGIS Help Overview 

ArcGIS Help should be the first thing you look at if you get stuck or have problems (and you will). There are 
several parts of the Help Menu and many ways to find the information you need.  

There are a few ways to locate help information. We will cover the most used and user friendly method here. 

Step 11: ArcGIS Pro Help in your Web Browser 

Web based help is by far the most commonly used option for both professionals and students. Even the in 
program help links out to these web pages. Remember though, when looking at online help, to make sure you 
are looking at help for the correct platform and version. You don’t want to be reading ArcGIS Portal help when 
you need ArcGIS Pro help. 

1. Launch or return to About ArcGIS Pro 

2. Select Help tab > Layouts > Layouts in ArcGIS Pro for a quick overview of how to create a map. We will 

go into more detail in future labs 

This is a good method of searching if you have a general topic in mind, but what if you are after a specific tool 
or topic? 

3. In the search field at the top of the page, type 

in “Map Extent” – When you click inside the 

box, notice the greyed-out text that appears to 

ensure you are searching the correct version.  

Q3: Define Map Extent in your own words 

 

Step 12: ArcGIS Pro Terminology Guide 

ArcGIS Pro is a brand new software, and with it comes brand new terms to learn. If you are completely new to 
GIS, you have it easy in the sense that you don’t have to unlearn anything. If you are coming to this course 
with some knowledge of GIS through ArcMap or QGIS, you probably have realized that everything looks 
different and many things have different names. ESRI though, has helpfully provided a Terminology Guide to 
help both GIS Padawans and Masters get used to this program.  

1. Access the Terminology Guide. It is provided in the course and at ArcGIS Pro Terminology Guide 

Q4: Define the following terms from the Terminology Guide: Active View, Explore Tool, 
and Pane. 

 

 

 

This concludes ArcGIS Pro Overview Lab 

https://pro.arcgis.com/en/pro-app/get-started/get-started.htm
http://www.esri.com/library/brochures/pdfs/arcgis-pro-terminology-guide.pdf

